Powered by Blogger.
RSS

ADI Installation for 64-bit OS

I was trying to install ADI on my Citrix server that was running Windows 2008 R2 (x64) and kept getting an error on adicom30.ins(509): OS ERROR

Found this nice article by Ning:

Basically, just comment out the 509th line and run it again. Should install. I'm still testing it out to make sure it works and I don't have any other issues, but so far the application runs….

This is what I commented out.

        /* Register the 32Bit AUW Files 
        {
          spawn( replace( "%windows_sys_dir%\SPAWNER.EXE %windows_sys_dir%\AUWREG32.EXE /S /32", "\\", "\") );  
        }
        
        ['UNKNOWN_ERROR, 'NO_RESPONSE: continue();]
        */

  • Digg
  • Del.icio.us
  • StumbleUpon
  • Reddit
  • RSS

3 comments:

adjayscent said...

It looks like this post is about a year old but we are just now trying to install ADI on a new Citrix XenApp 6.5 server. I was able to install this using the work around in your article, however am trying to get the p9493800_72 patch installed in order for it to work with Office 2007/2010. Have you had any experience with this?

vennela said...

Hi All,

Can you please somebody help me out . How i can install ADI in Citrix 6.5 server in Window 2008 server. Could you please provide me any userguide/some article to install it.

vennela said...

Hi adjayscent,

Can you please let me know how you installed Oracle ADI application in Citrix 6.5 server in Window 2008.

mail id: sarada.vennela@gmail.com.

Regards,
Sarada

Post a Comment